|  Start
Hilfe

Webhosting und Standardhosting Hilfe

Entschuldigung, diese Seite wurde von einem Sprachroboter übersetzt.
Unsere Übersetzer arbeiten fleißig, aber diese Seite wartet noch darauf, fachkundig ins Deutsche übertragen zu werden. Bis dahin ist unser Roboter aktiv. Für sprachliche Mängel bitten wir um Entschuldigung. Teile uns gerne mit den Buttons unten mit, ob dir diese Seite trotzdem helfen konnte. Zur englischen Version wechseln! Machen die Roboter ihre Sache gut? Mit den Schaltflächen unten auf der Seite können Sie uns das mitteilen. Zur englischen Version wechseln

Aktualisieren Ihre Version von Zen Cart

Wenn Sie manuell Zen Cart, installiert, statt GoDaddy Hosting Connection® verwenden, müssen Sie manuell aktualisieren, wenn der Anwendung aktualisierte Versionen freigegeben.

Zen Cart 1.5 unterstützt PHP 5.2 zu 5.3. Wenn Sie eine ältere Zen Cart verwenden, können PHP 5.2 Sie die Website zugreifen, bis Sie ein Upgrade durchführen.

Hinweis: Wenn Sie Zen Cart Schema 1.3.8a verwenden, müssen Sie vor der Aktualisierung auf Version 1.5 für ein upgrade auf 1.3.9. Andernfalls erhalten Sie Fehler.

Wenn Sie beim Herstellen einer Verbindung zu dem Administrationsbereich haben oder die Anwendung Sie in den Admin-Bereich angemeldet bleiben kann, finden Sie in dieser Zen Cart Hilfeartikel.

Aktualisieren Sie Ihre Version von Zen Cart

  1. Stellen Sie sicher, dass Ihr hosting-Konto PHP 5.2 verwendet. Weitere Informationen finden Sie anzeigen oder ändern Sie Ihre PHP-Version.
  2. Sichern Sie Ihre Zen Cart Datenbank. Weitere Informationen finden Sie unter Sichern und Wiederherstellen MySQL oder MSSQL-Datenbanken.
  3. Laden Sie und Entpacken Sie eine Version von Zen Cart 1.3.9.
  4. Aktualisieren Sie Zen Cart auf 1.3.9. Weitere Informationen finden Sie in Zen Cart Artikel helfen.
  5. Deaktivieren Sie alle Plugins und Ihr Thema auf die Standardeinstellung.
  6. Laden Sie und Entpacken Sie eine Version von Zen Cart 1.5.0.
  7. Aktualisieren Sie Zen Cart auf 1.5.0. Weitere Informationen finden Sie in Zen Cart Artikel helfen.
  8. Stellen Sie sicher, dass alle Ihre Plug-Ins und Designs Zen Cart 1.5 unterstützen, und installieren Sie Updates.

Wenn Sie PHP 5.2 ausführen müssen Sie deaktivieren APC und Zend-Tool. Weitere Informationen finden Sie unter Deaktivieren APC auf Ihr Hosting-Konto und Zend-Tool verwenden.

Wenn Sie PHP 5.3 ausführen benötigen Sie Ladeprogramm Zend-Blocker. Weitere Informationen finden Sie unter Verwendung Zend Wachdienste Ladeprogramm.


War dieser Artikel hilfreich?
Vielen Dank für deine Vorschläge. Um mit einem Mitarbeiter unsere Kundenservice zu sprechen, nutze bitte die Telefonnummer des Support oder die Chat-Option oben.
Gern geschehen! Können wir sonst noch etwas für Sie tun?
Tut uns leid. Teile uns mit, was unklar war, und warum diese Lösung nicht zur Behebung des Problems geführt hat.