Entschuldigung, diese Seite wurde von einem Sprachroboter übersetzt.
Unsere Übersetzer arbeiten fleißig, aber diese Seite wartet noch darauf, fachkundig ins Deutsche übertragen zu werden. Bis dahin ist unser Roboter aktiv. Für sprachliche Mängel bitten wir um Entschuldigung. Teile uns gerne mit den Buttons unten mit, ob dir diese Seite trotzdem helfen konnte. Zur englischen Version wechseln! Machen die Roboter ihre Sache gut? Mit den Schaltflächen unten auf der Seite können Sie uns das mitteilen. Zur englischen Version wechseln

Welche Dateiname muss mein PHP-Initialisierungsdatei verwenden?

PHP-Initialisierungsdateien können Formular, Server und Umwelt Variablen als auch serverseitige Cookies, temporäre Verzeichnisse, Fehler anzeigen und Fehlerprotokolle verwalten. Sie können den Richtlinien anzeigen, die, denen diese Dateien in steuern können PHP Dokumentation.

Der Name der Datei, die Ihre PHP-initialisieren verwenden muss, hängt davon ab, von der Art der hosting-Konto, dass Sie haben)Weitere Informationen).

Typ Dateiname Ort)Weitere Informationen)
Webhosting - Linux mit PHP 5.6)Informationen) php56.ini Stammverzeichnis Ihres Kontos (eine pro Konto)
Webhosting - Windows mit PHP 5.4)Informationen) .user.ini1 Stammverzeichnis Ihres Kontos (eine pro Konto)
Alle in anderen Webhosting enthaltenen php5.ini Stammverzeichnis Ihres Kontos (eine pro Konto)
cPanel 4 .user.ini1 /public_html (eine pro Konto)
Plesk .user.ini1 Root-Verzeichnis der Website (eine pro Website)
Managed WordPress .user.ini1,3 /html (eine pro Website)

Wenn Sie nicht sehen, dass die Datei, die Sie benötigen in Ihr hosting-Konto aufgeführt sind, müssen Sie eine Datei mit den Dateinamen für die Art Ihres hosting oben aufgeführten erstellen. Änderungen an Ihre PHP-Initialisierungsdatei nicht wirksam sind, haben wir verfügbar Schritte zur Fehlerbehebung Hier.

Webhosting-Konten, die unter Windows mit IIS 6 unterstützen keine PHP und daher unterstützen keine PHP-Initialisierungsdateien.

1 .user.ini Dateien lassen Sie alle als dieselben Einstellungen ändern Sie Sie nicht php.ini Dateien)PHP Dokumentation) und sind nur kompatibel mit PHP-Versionen 5.4 und höher)Web & klassisch / cPanel / Plesk).

2 cPanel auch unterstützt. .user.ini Dateien.

3 Managed WordPress-Konten unterstützen auch verwenden php.ini Dateien, aber aufgrund der Probleme beim Aktualisieren sie, wenn sie aktualisiert werden, empfehlen wir die Verwendung .user.ini Stattdessen Dateien.

4 Wenn Sie cPanel verwenden möchten, können Sie auch die php.ini-Datei ändern Wenn Sie die Php-Version auswählen Sie durch Klicken auf verwenden Wechseln Sie zur PHP-Optionen. Weitere Informationen finden Sie unter Zeigen Sie an oder ändern Sie Ihre PHP-Version in cPanel-hosting.

Weitere Informationen


War dieser Artikel hilfreich?
Vielen Dank für deine Vorschläge. Um mit einem Mitarbeiter unsere Kundenservice zu sprechen, nutze bitte die Telefonnummer des Support oder die Chat-Option oben.
Gern geschehen! Können wir sonst noch etwas für Sie tun?
Tut uns leid. Teile uns mit, was unklar war, und warum diese Lösung nicht zur Behebung des Problems geführt hat.