Entschuldigung, diese Seite wurde von einem Sprachroboter übersetzt.
Unsere Übersetzer arbeiten fleißig, aber diese Seite wartet noch darauf, fachkundig ins Deutsche übertragen zu werden. Bis dahin ist unser Roboter aktiv. Für sprachliche Mängel bitten wir um Entschuldigung. Teile uns gerne mit den Buttons unten mit, ob dir diese Seite trotzdem helfen konnte. Zur englischen Version wechseln! Machen die Roboter ihre Sache gut? Mit den Schaltflächen unten auf der Seite können Sie uns das mitteilen. Zur englischen Version wechseln

Welche Version von TLS ist meine hosting-Konto verwenden?

Wenn Sie auf Ihrer Website Zahlungen akzeptieren, möglicherweise Ihrem Händlerkonto (PayPal, Stripe, usw.) bitten Sie zu bestätigen, welche Version von TLS derzeit in Ihrem GoDaddy unterstützt wird hosting-Konto. Ist Sie unten eine Liste der anderen hosting-Umgebung angeboten von GoDaddy, und die Versionen von TLS, das sie zur Verfügung stehen.

Hinweis: Wenn Ihre Händlerkonto PCI-Compliance erfordert, ist dies nur über schnellen Einkaufswagen oder einen dedizierten Server verfügbar.

Aktuelle Version der TLS auf GoDaddy-Hosting
Plattform TLS 1.0 TLS 1.1 TLS 1.2
Verwaltetes Wordpress
Business-cPanel
Shared cPanel
Plesk Shared
2g Linux - -
Linux 4GH -
Windows 4GH - -
Website-Baukasten / GoCentral

Sie können die Zertifikat-Checker Bestätigen Sie, welche Version von TLS derzeit auf Ihrer Website ausgeführt wird

Weitere Informationen


War dieser Artikel hilfreich?
Vielen Dank für deine Vorschläge. Um mit einem Mitarbeiter unsere Kundenservice zu sprechen, nutze bitte die Telefonnummer des Support oder die Chat-Option oben.
Gern geschehen! Können wir sonst noch etwas für Sie tun?
Tut uns leid. Teile uns mit, was unklar war, und warum diese Lösung nicht zur Behebung des Problems geführt hat.